Ticket 337813 - Inbound call Outage
Incident Report for FirstComm Network Status
Resolved
FirstComm has had no further reports from customers nor has monitoring indicated the issue is not resolved. Therefore, this network event is considered resolved.

While the detailed report from the upstream carrier of the Reason for Outage will be provided at a future date, we are aware of a routing instance that was resolved within their equipment.


FirstComm | NOC
Posted Jun 21, 2022 - 08:48 CDT
Update
**The final RFO has not yet been provided. Regardless, we will continue to monitor overnight and will update in the morning, unless we observe issues.**


FirstComm | NOC
Posted Jun 20, 2022 - 17:21 CDT
Update
FirstComm has seen no re-occurrence of this issue at this time. There has been no update from the upstream carrier as to the Reason For this Outage [RFO] at this time.

We continue to monitor the service and escalate for RFO.

FirstComm | NOC
Posted Jun 20, 2022 - 12:19 CDT
Monitoring
**We do have confirmation of test calls and from impacted customers that the inbound calling issue is resolved.**

**We will continue to monitor status.**

**Please test to validate your status.**

FirstComm | NOC
Posted Jun 20, 2022 - 11:03 CDT
Update
We have escalated at the executive level at the upstream carrier for status. We have no further information currently.

FirstComm | NOC
Posted Jun 20, 2022 - 10:33 CDT
Update
We continue to escalate and work with our upstream carrier on resolving this issue. Currently there is no Estimated Time to Restore (ETTR).

If you are trying to report this issue, please use your CMP account to create a ticket online.

FirstComm | NOC
Posted Jun 20, 2022 - 09:28 CDT
Update
Due to the inbound nature of these calls originating outside of the FirstComm network and being handed off to the impacted upstream carrier who is unable to deliver the calls to FirstComm, we are unable to bypass the upstream carrier and cannot forward DID’s as the calls are not reaching our network. We continue to escalate with the upstream carrier.

FirstComm | NOC
Posted Jun 20, 2022 - 08:22 CDT
Identified
We have confirmed that an upstream carrier is having an outage affecting inbound calls to FirstComm. Outbound calls are completing as normal. Currently this appears to be primarily impacting inbound calls from cellular carriers.
Posted Jun 20, 2022 - 07:57 CDT