Ticket 308409 - Network Outage
Incident Report for FirstComm Network Status
Resolved
This has been resolved.

First Communications | NOC
Posted Dec 14, 2021 - 12:45 CST
Monitoring
Emergency Maintenance completed and all services are restored to normal operation. We will continue to monitor this for any anomalies. If none we will solve this ticket Friday 12/10/2021.

First Communications | NOC
Posted Dec 08, 2021 - 08:53 CST
Update
We are finalizing our Emergency Maintenance tonight at 23:00 CST to fully restore reliability and functionality of services. This will be service impacting for 15-20 minutes.

First Communications | NOC
Posted Dec 07, 2021 - 10:46 CST
Identified
We are conducting Emergency Maintenance tonight at 23:00 CST to fully restore reliability and functionality of services. This will be service impacting for 10-20 minutes.

First Communications | NOC
Posted Dec 06, 2021 - 12:19 CST
Update
We are seeing services restore.
However, we continue to assess and monitor our network for any instability. There will likely be an emergency maintenance event with notification over the weekend as we upgrade and replace equipment.

First Communications | NOC
Posted Dec 03, 2021 - 14:50 CST
Update
Our Network Operations and Engineering teams continue to work with our equipment manufacturer for restoration.

We will provide the Estimated Time To Restore [ETTR] as soon as available.

First Communications | NOC
Posted Dec 03, 2021 - 13:17 CST
Update
Our Network Operations and Engineering teams continues to work with our equipment manufacturer for restoration.

We will provide the Estimated Time To Restore [ETTR] as soon as available.

First Communications | NOC
Posted Dec 03, 2021 - 11:43 CST
Update
Our Network Operations and Engineering team continues to work with our equipment manufacturer for restoration.

We will provide the Estimated Time To Restore [ETTR] as soon as available.

First Communications | NOC
Posted Dec 03, 2021 - 11:03 CST
Investigating
We are aware of a service interruption for a number of customers on our network. We are working on it and will update when available.
Posted Dec 03, 2021 - 10:18 CST